



















<!doctype html>
<!--[if lt IE 8]>      <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en" class="no-js lt-ie10 lt-ie9 ie-8"> <![endif]-->
<!--[if IE 9]>         <html lang="en" class="no-js lt-ie10 ie-9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"db51011748","applicationID":"9339","transactionName":"Jw4IFxdXCQgHExslVwoFEwARVxcnDQ9AFFcIDQMRSlwMFxIAQAVQOxEHBAA=","queueTime":0,"applicationTime":1780,"agent":"","atts":"H0MTQV9DRwwNEkBEAkYMAw0BVx8FTA9QSF0AFEQeGA=="}</script>
<script type="text/javascript">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</script>
<meta name="generator" content="Conductor CMS">
<meta name="author" content="ENR // Marketing Communications: Web // University of Notre Dame">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="In our business education, we Ask More of Business™ and ask more of ourselves. We lead with integrity, create effective organizations and consider the greater good.">
<meta name="apple-mobile-web-app-title" content="Mendoza College of Business">
<meta name="application-name" content="Mendoza College of Business">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@NDBusiness">
<meta name="twitter:creator" content="@ndwebteam">
<meta property="og:site_name" content="Mendoza College of Business">
<meta property="og:title" content="MS in Business Analytics // Notre Dame Business // Mendoza College of Business">
<meta property="og:description" content="In our business education, we Ask More of Business™ and ask more of ourselves. We lead with integrity, create effective organizations and consider the greater good.">
<meta property="og:type" content="website">
<meta property="og:url" content="https://mendoza.nd.edu/programs/specialized-masters/ms-in-business-analytics/">
<meta name="twitter:image" property="og:image" content="https://static.nd.edu/images/webclips/default/webclip-192.png">
<meta property="og:locale" content="en_US">
<link rel="canonical" href="https://mendoza.nd.edu/programs/specialized-masters/ms-in-business-analytics/">
<!-- Hotjar Tracking Code for mendoza.nd.edu -->
<script>
    (function(f,b){
        var c;
        f.hj=f.hj||function(){(f.hj.q=f.hj.q||[]).push(arguments)};
        f._hjSettings={hjid:37873, hjsv:4};
        c=b.createElement("script");c.async=1;
        c.src="//static.hotjar.com/c/hotjar-"+f._hjSettings.hjid+".js?sv="+f._hjSettings.hjsv;
        b.getElementsByTagName("head")[0].appendChild(c);
    })(window,document);
</script>
<title>MS in Business Analytics // Notre Dame Business // Mendoza College of Business</title>
<link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="/images/webclips/nd-webclip-57.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/webclips/nd-webclip-72.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/webclips/nd-webclip-114.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/webclips/nd-webclip-144.png">
<meta name="msapplication-TileImage" content="/images/webclips/nd-webclip-144.png">
<meta name="msapplication-TileColor" content="#002b5c">
<link rel="stylesheet" type="text/css" href="/stylesheets/site.1523878552.css" />

<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<!--[if lt IE 9]>
  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
  <script src="/javascripts/themes/ndt/v2.3/respond.js" type="text/javascript"></script>
<![endif]-->
<script src="/javascripts/modernizr.1408392783.js"></script>

<script type="text/javascript">var _monsido = _monsido || [];_monsido.push(['_setDomainToken', 'uytTU1lkIJIIgTvUHePFdQ']);_monsido.push(['_withStatistics', 'true']);</script><script src="//cdn.monsido.com/tool/javascripts/monsido.js"></script>

<script type="text/javascript">var ndn = document.createElement("script"); ndn.type = "text/javascript";
ndn.async = true; ndn.id = "ndnetworkbarscript";
ndn.setAttribute("data-width","960px");
ndn.src = "//www.nd.edu/brandbar/";
var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ndn, s);</script>
<link rel="alternate" type="application/atom+xml" title="News" href="http://feeds2.feedburner.com/MendozaCollegeOfBusiness/News" />

<link rel="stylesheet" type="text/css" href="/stylesheets/program-update.1513101911.css" />

<link rel="stylesheet" type="text/css" href="/stylesheets/program-msba.1513613427.css" />

<link rel="stylesheet" type="text/css" href="/stylesheets/flexslider.1481659710.css" />

</head>
<body id="programs-specialized-masters-ms-in-business-analytics" class="programs programs-specialized-masters-ms-in-business-analytics program program-update nav-top-true prog-ms-in-business-analytics" data-section-id="57256">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KTDF33" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KTDF33');</script>
<!-- End Google Tag Manager -->
<nav class="skip-links" aria-label="Skip Links">
  <ul>
    <li><a href="#content" accesskey="C" title="Skip to content = C">Skip To Content</a></li>
    <li><a href="#nav" accesskey="S" title="Skip to navigation = S">Skip To Navigation</a></li>
  </ul>
</nav>
<div class="wrapper" id="wrapper">
  
  <header id="header" role="banner" class="site-header blue">
    <nav class="brandbar theme-bb-blue" aria-label="Department navigation">
      <div class="row">
        <ul class="column">
          <li class="dept-nd"><a href="http://www.nd.edu/">University <i>of</i> Notre Dame</a></li>
          <!-- <li class="dept dept-prov"><a href="http://provost.nd.edu/">Office <i>of the</i> Provost</a></li> -->
        </ul>
      </div>
    </nav>
    <div class="titlebar ">
      <div class="row">
        <div class="column">
          <p class="site-title"><a href="/" accesskey="H">Mendoza <span>College of Business</span></a></p>
          
            <p class="page-header-title">MS in Business Analytics</p>
          
        </div>
      </div>
    </div><!-- .titlebar -->

    <div class="nav-primary row">
      <div class="column">
        <div class="nav-top1">
          <nav id="nav-top" class="nav-top" role="navigation" aria-label="Primary navigation"><div id="primary"><ul class="depth_1">
            
              
            
              
                <li id="nav-top-57242" class="nav-top-item nav-top-57242"><a id="PrimaryNav_WhyMendoza" href="/why-mendoza/">Why Mendoza</a>
                  
                    <ul class="depth_2 sub-ul-WhyMendoza">
                      
                        <li><a id="PrimaryNav_OurMission" href="/why-mendoza/our-mission/">Our Mission </a>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_Dean-and-Administration" href="/why-mendoza/dean-administration/">Dean & Administration </a>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_Rankings-and-Reputation" href="/why-mendoza/rankings-reputation/">Rankings & Reputation </a>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_MendozaFacts" href="/why-mendoza/mendoza-facts/">Mendoza Facts </a>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_ProgramGoals" href="/why-mendoza/program-goals/">Program Goals </a>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_Events" href="/why-mendoza/events/">Events </a>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_MendozaBusinessMagazine" href="/why-mendoza/mendoza-business-magazine/">Mendoza Business Magazine </a>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_SupportMendoza" href="/why-mendoza/support-mendoza/">Support Mendoza </a>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_ContactUs" href="/why-mendoza/contact-us/">Contact Us </a>
                          
                        </li>
                      
                    </ul>
                  
                </li>
              
            
              
                <li id="nav-top-57249" class="nav-top-item nav-top-57249"><a id="PrimaryNav_Programs" href="/programs/">Programs</a>
                  
                    <ul class="depth_2 sub-ul-Programs">
                      
                        <li><a id="PrimaryNav_NonprofitPrograms" href="/programs/nonprofit-programs/">Nonprofit Programs  <i class="fa fa-caret-right"></i></a>
                          
                            <ul class="depth_3 sub-ul-NonprofitPrograms">
                              
                                <li><a id="PrimaryNav_ExecutiveMasterofNonprofitAdministration" href="/programs/nonprofit-programs/master-of-nonprofit-administration/">Executive Master of Nonprofit Administration</a></li>
                              
                                <li><a id="PrimaryNav_MasterofNonprofitAdministration(residential)" href="/programs/nonprofit-programs/master-of-nonprofit-administration-residential/">Master of Nonprofit Administration (residential)</a></li>
                              
                                <li><a id="PrimaryNav_NonprofitCertificateEducation" href="/programs/nonprofit-programs/nonprofit-executive-programs/">Nonprofit Certificate Education</a></li>
                              
                            </ul>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_MBAPrograms" href="/programs/mba-programs/">MBA Programs  <i class="fa fa-caret-right"></i></a>
                          
                            <ul class="depth_3 sub-ul-MBAPrograms">
                              
                                <li><a id="PrimaryNav_ExecutiveMBA" href="/programs/mba-programs/executive-mba/">Executive MBA</a></li>
                              
                                <li><a id="PrimaryNav_One-YearMBA" href="/programs/mba-programs/one-year-mba/">One-Year MBA</a></li>
                              
                                <li><a id="PrimaryNav_Two-YearMBA" href="/programs/mba-programs/two-year-mba/">Two-Year MBA</a></li>
                              
                                <li><a id="PrimaryNav_Two-YearMBA/MSBA" href="/programs/mba-programs/mba-msba/">Two-Year MBA/MSBA</a></li>
                              
                                <li><a id="PrimaryNav_DualMBADegrees" href="/programs/mba-programs/dual-mba-degrees/">Dual MBA Degrees</a></li>
                              
                            </ul>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_SpecializedMaster'sPrograms" href="/programs/specialized-masters/">Specialized Master's Programs  <i class="fa fa-caret-right"></i></a>
                          
                            <ul class="depth_3 sub-ul-SpecializedMaster'sPrograms">
                              
                                <li><a id="PrimaryNav_MSinAccountancy" href="/programs/specialized-masters/ms-in-accountancy/">MS in Accountancy</a></li>
                              
                                <li><a id="PrimaryNav_MSinBusinessAnalytics" href="/programs/specialized-masters/ms-in-business-analytics/">MS in Business Analytics</a></li>
                              
                                <li><a id="PrimaryNav_MSinFinance" href="/programs/specialized-masters/ms-in-finance/">MS in Finance</a></li>
                              
                                <li><a id="PrimaryNav_MSinManagement" href="/programs/specialized-masters/ms-in-management/">MS in Management</a></li>
                              
                                <li><a id="PrimaryNav_MasterofNonprofitAdministration" href="/programs/specialized-masters/residential-master-of-nonprofit-administration/">Master of Nonprofit Administration</a></li>
                              
                                <li><a id="PrimaryNav_ExecutiveMasterofNonprofitAdministration" href="/programs/specialized-masters/master-of-nonprofit-administration/">Executive Master of Nonprofit Administration</a></li>
                              
                            </ul>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_ExecutiveEducation" href="/programs/executive-education/">Executive Education  <i class="fa fa-caret-right"></i></a>
                          
                            <ul class="depth_3 sub-ul-ExecutiveEducation">
                              
                                <li><a id="PrimaryNav_ExecutiveMBA" href="/programs/executive-education/executive-mba/">Executive MBA</a></li>
                              
                                <li><a id="PrimaryNav_ExecutiveMNA" href="/programs/executive-education/executive-mna/">Executive MNA</a></li>
                              
                                <li><a id="PrimaryNav_ExecutiveIntegralLeadership" href="/programs/executive-education/executive-integral-leadership/">Executive Integral Leadership</a></li>
                              
                                <li><a id="PrimaryNav_InspirationalLeadershipatKylemore" href="/programs/executive-education/leadershipkylemore/">Inspirational Leadership at Kylemore </a></li>
                              
                                <li><a id="PrimaryNav_UnleashingYourLeadershipPotential" href="/programs/executive-education/unleashing-your-leadership-potential/">Unleashing Your Leadership Potential</a></li>
                              
                                <li><a id="PrimaryNav_CertificateinExecutiveManagement" href="/programs/executive-education/certificate-in-executive-management/">Certificate in Executive Management</a></li>
                              
                                <li><a id="PrimaryNav_SupervisoryDevelopment" href="/programs/executive-education/supervisory-development/">Supervisory Development</a></li>
                              
                                <li><a id="PrimaryNav_NotreDameExecutiveCoaching" href="/programs/executive-education/notre-dame-executive-coaching/">Notre Dame Executive Coaching</a></li>
                              
                                <li><a id="PrimaryNav_NonprofitCertificateEducation" href="/programs/executive-education/nonprofit-certificate-education/">Nonprofit Certificate Education</a></li>
                              
                                <li><a id="PrimaryNav_CustomCorporatePrograms" href="/programs/executive-education/custom-corporate-programs/">Custom Corporate Programs</a></li>
                              
                                <li><a id="PrimaryNav_OnlineExecutiveEducation" href="/programs/executive-education/online-executive-education/">Online Executive Education</a></li>
                              
                                <li><a id="PrimaryNav_EngineeringLeadership" href="/programs/executive-education/engineering-leadership/">Engineering Leadership</a></li>
                              
                                <li><a id="PrimaryNav_CertifiedInnovationMentorProgram" href="/programs/executive-education/certified-innovation-mentor-program/">Certified Innovation Mentor Program</a></li>
                              
                                <li><a id="PrimaryNav_DigitalMarketingCertificateProgram" href="/programs/executive-education/digital-marketing-certificate/">Digital Marketing Certificate Program</a></li>
                              
                            </ul>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_Undergraduate" href="/programs/undergraduate/">Undergraduate  <i class="fa fa-caret-right"></i></a>
                          
                            <ul class="depth_3 sub-ul-Undergraduate">
                              
                                <li><a id="PrimaryNav_Overview" href="/programs/undergraduate/overview/">Overview</a></li>
                              
                                <li><a id="PrimaryNav_Admissions" href="/programs/undergraduate/admissions/">Admissions</a></li>
                              
                                <li><a id="PrimaryNav_Events" href="/programs/undergraduate/events/">Events</a></li>
                              
                                <li><a id="PrimaryNav_StudentLife" href="/programs/undergraduate/student-life/">Student Life</a></li>
                              
                                <li><a id="PrimaryNav_ResearchOpportunities" href="/programs/undergraduate/research-opportunities/">Research Opportunities</a></li>
                              
                                <li><a id="PrimaryNav_YourCareer" href="/programs/undergraduate/your-career/">Your Career</a></li>
                              
                            </ul>
                          
                        </li>
                      
                    </ul>
                  
                </li>
              
            
              
                <li id="nav-top-57268" class="nav-top-item nav-top-57268"><a id="PrimaryNav_Research&Faculty" href="/research-and-faculty/">Research & Faculty</a>
                  
                    <ul class="depth_2 sub-ul-Research-and-Faculty">
                      
                        <li><a id="PrimaryNav_AcademicDepartments" href="/research-and-faculty/academic-departments/">Academic Departments  <i class="fa fa-caret-right"></i></a>
                          
                            <ul class="depth_3 sub-ul-AcademicDepartments">
                              
                                <li><a id="PrimaryNav_Accountancy" href="/research-and-faculty/academic-departments/accountancy/">Accountancy</a></li>
                              
                                <li><a id="PrimaryNav_Finance" href="/research-and-faculty/academic-departments/finance/">Finance</a></li>
                              
                                <li><a id="PrimaryNav_InformationTechnology,Analytics,andOperations" href="/research-and-faculty/academic-departments/information-technology-analytics-and-operations/">Information Technology, Analytics, and Operations</a></li>
                              
                                <li><a id="PrimaryNav_Management&Organization" href="/research-and-faculty/academic-departments/management-organization/">Management & Organization</a></li>
                              
                                <li><a id="PrimaryNav_Marketing" href="/research-and-faculty/academic-departments/marketing/">Marketing</a></li>
                              
                            </ul>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_AcademicCenters" href="/research-and-faculty/academic-centers/">Academic Centers  <i class="fa fa-caret-right"></i></a>
                          
                            <ul class="depth_3 sub-ul-AcademicCenters">
                              
                                <li><a id="PrimaryNav_CenterforAccountingResearchandEducation" href="/research-and-faculty/academic-centers/center-for-accounting-research-and-education/"> Center for Accounting Research and Education</a></li>
                              
                                <li><a id="PrimaryNav_CenterforEthicsandReligiousValuesinBusiness" href="/research-and-faculty/academic-centers/center-for-ethics-and-religious-values-in-business/"> Center for Ethics and Religious Values in Business</a></li>
                              
                                <li><a id="PrimaryNav_DeloitteCenterforEthicalLeadership" href="/research-and-faculty/academic-centers/deloitte-center-for-ethical-leadership/"> Deloitte Center for Ethical Leadership</a></li>
                              
                                <li><a id="PrimaryNav_FanningCenterforBusinessCommunication" href="/research-and-faculty/academic-centers/fanning-center-for-business-communication/"> Fanning Center for Business Communication</a></li>
                              
                                <li><a id="PrimaryNav_NotreDameInstituteforGlobalInvesting" href="/research-and-faculty/academic-centers/notre-dame-institute-for-global-investing/">Notre Dame Institute for Global Investing</a></li>
                              
                            </ul>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_FacultyAwards" href="/research-and-faculty/faculty-awards/">Faculty Awards </a>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_FacultyintheMedia" href="/research-and-faculty/faculty-in-the-media/">Faculty in the Media </a>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_Faculty-and-StaffDirectory" href="/research-and-faculty/directory/">Faculty & Staff Directory  <i class="fa fa-caret-right"></i></a>
                          
                            <ul class="depth_3 sub-ul-Faculty-and-StaffDirectory">
                              
                                <li><a id="PrimaryNav_DepartmentofAccountancy" href="/research-and-faculty/directory/department-of-accountancy/">Department of Accountancy</a></li>
                              
                                <li><a id="PrimaryNav_DepartmentofFinance" href="/research-and-faculty/directory/department-of-finance/">Department of Finance</a></li>
                              
                                <li><a id="PrimaryNav_DepartmentofInformation,Analytics,&Operations" href="/research-and-faculty/directory/department-of-information-analytics-and-operations/">Department of Information, Analytics, & Operations</a></li>
                              
                                <li><a id="PrimaryNav_DepartmentofManagement&Organization" href="/research-and-faculty/directory/management-organization/">Department of Management & Organization</a></li>
                              
                                <li><a id="PrimaryNav_DepartmentofMarketing" href="/research-and-faculty/directory/department-of-marketing/">Department of Marketing</a></li>
                              
                            </ul>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_FacultyOpenings" href="/research-and-faculty/faculty-openings/">Faculty Openings </a>
                          
                        </li>
                      
                    </ul>
                  
                </li>
              
            
              
                <li id="nav-top-79318" class="nav-top-item nav-top-79318"><a id="PrimaryNav_Ideas&News" href="/ideas-news/">Ideas & News</a>
                  
                    <ul class="depth_2 sub-ul-Ideas-and-News">
                      
                        <li><a id="PrimaryNav_Topics" href="/ideas-news/topics/">Topics  <i class="fa fa-caret-right"></i></a>
                          
                            <ul class="depth_3 sub-ul-Topics">
                              
                                <li><a id="PrimaryNav_AlumniImpact" href="/ideas-news/topics/alumni-impact/">Alumni Impact</a></li>
                              
                                <li><a id="PrimaryNav_Analytics&Technology" href="/ideas-news/topics/analytics-technology/">Analytics & Technology</a></li>
                              
                                <li><a id="PrimaryNav_BusinessEthics" href="/ideas-news/topics/business-ethics/">Business Ethics</a></li>
                              
                                <li><a id="PrimaryNav_ConsumerBehavior" href="/ideas-news/topics/consumer-behavior/">Consumer Behavior</a></li>
                              
                                <li><a id="PrimaryNav_Finance&Markets" href="/ideas-news/topics/finance-markets/">Finance & Markets</a></li>
                              
                                <li><a id="PrimaryNav_Innovation&Entrepreneurship" href="/ideas-news/topics/innovation-entrepreneurship/">Innovation & Entrepreneurship</a></li>
                              
                                <li><a id="PrimaryNav_Leadership&WorkplaceDynamics" href="/ideas-news/topics/leadership-workplace-dynamics/">Leadership & Workplace Dynamics</a></li>
                              
                                <li><a id="PrimaryNav_StudentLife" href="/ideas-news/topics/student-life/">Student Life</a></li>
                              
                            </ul>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_Categories" href="/ideas-news/categories/">Categories  <i class="fa fa-caret-right"></i></a>
                          
                            <ul class="depth_3 sub-ul-Categories">
                              
                                <li><a id="PrimaryNav_Events" href="/ideas-news/categories/events/">Events</a></li>
                              
                                <li><a id="PrimaryNav_FacultyintheMedia" href="/ideas-news/categories/faculty-in-the-media/">Faculty in the Media</a></li>
                              
                                <li><a id="PrimaryNav_Magazine" href="/ideas-news/categories/magazine/">Magazine</a></li>
                              
                                <li><a id="PrimaryNav_PressReleases" href="/ideas-news/categories/press-releases/">Press Releases</a></li>
                              
                                <li><a id="PrimaryNav_SpeakerSeries" href="/ideas-news/categories/speaker-series/">Speaker Series</a></li>
                              
                                <li><a id="PrimaryNav_Newsroom" href="/ideas-news/categories/newsroom/">Newsroom</a></li>
                              
                            </ul>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_Subscribe" href="/ideas-news/subscribe/">Subscribe </a>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_Connect" href="/ideas-news/connect/">Connect </a>
                          
                        </li>
                      
                    </ul>
                  
                </li>
              
            
              
                <li id="nav-top-57285" class="nav-top-item nav-top-57285"><a id="PrimaryNav_Informationfor" href="/information-for/">Information for</a>
                  
                    <ul class="depth_2 sub-ul-Informationfor">
                      
                        <li><a id="PrimaryNav_Alumni" href="/information-for/alumni/">Alumni  <i class="fa fa-caret-right"></i></a>
                          
                            <ul class="depth_3 sub-ul-Alumni">
                              
                                <li><a id="PrimaryNav_AlumniAwards" href="/information-for/alumni/alumni-awards/">Alumni Awards</a></li>
                              
                                <li><a id="PrimaryNav_GraduateAlumniBoard" href="/information-for/alumni/graduate-alumni-board/">Graduate Alumni Board</a></li>
                              
                                <li><a id="PrimaryNav_MendozaDialogues" href="/information-for/alumni/mendoza-dialogues/">Mendoza Dialogues</a></li>
                              
                                <li><a id="PrimaryNav_ReferAStudent" href="/information-for/alumni/refer-a-student/">Refer A Student</a></li>
                              
                                <li><a id="PrimaryNav_MendozaAlumniSocialMediaHub" href="/information-for/alumni/mendoza-alumni-social-media-hub/">Mendoza Alumni Social Media Hub</a></li>
                              
                                <li><a id="PrimaryNav_MendozaGraduateAlumniSocialMediaAmbassadors" href="/information-for/alumni/mendoza-graduate-alumni-social-media-ambassadors/">Mendoza Graduate Alumni Social Media Ambassadors</a></li>
                              
                            </ul>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_CurrentStudents" href="/information-for/current-students/">Current Students </a>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_Employers" href="/information-for/recruiters/">Employers </a>
                          
                        </li>
                      
                        <li><a id="PrimaryNav_Press" href="/information-for/press/">Press </a>
                          
                        </li>
                      
                    </ul>
                  
                </li>
              
            </ul></div></nav>
          <div class="header-util">
            <form method="get" action="/search/" role="search" id="search" class="search-form" aria-label="Site search"><input type="hidden" name="site" value="mcob"><input type="hidden" name="entqr" value="3"><label for="search-input">Search</label><input type="search" name="q" id="search-input" class="search-input" aria-label="Site Search input"><button type="submit" class="search-button" data-icon="&#64;">Search</button></form>
          </div>
        </div>
        
      </div>
    </div>

    <a href="#nav" class="nav-skip"><span>Menu</span></a>
  </header>

  <div class="row row-breadcrumbs">
    <div class="small-12 columns"><ol class="breadcrumbs"><li><a href="/">Home</a> &rsaquo; </li><li><a href="/programs/">Programs</a> &rsaquo; </li><li><a href="/programs/specialized-masters/">Specialized Master&#39;s Programs</a> &rsaquo; </li><li>MS in Business Analytics</li></ol></div>
  </div>

  <div id="content" class="site-content cf ">
<main class="" role="main">

  <div id="s1" class="program1 program-intro program-section section">
    <div class="program-intro-bg"></div>
    <div class="row">
      <div class="columns">
        <h1 class="page-title">Specialized Master's Programs: MS in Business Analytics</h1>
        <nav class="social" aria-label="Social navigation">
          <ul>
          
            <li><a href="https://twitter.com/NDBusiness"><i class="fa fa-twitter-square"></i> <span>@NDBusiness</span></a></li>
            <li><a href="https://www.facebook.com/UNDMendoza/"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
            <li><a href="https://www.youtube.com/user/notredamebusiness"><i class="fa fa-youtube-play"></i> <span>YouTube</span></a></li>
          
          </ul>
        </nav>
      </div>
    </div>

    <!-- Hero -->
    <div class="row">
      <div class="columns large-9 large-push-3">
        <div class="row">
          <div class="column program-hero">
            <div class="flexslider">
              <ul class="slides">
                <li><div>Offered at our <span>Chicago</span> Campus</div> 12-month program based in Chicago at our Michigan Ave. campus.</li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="columns large-3 large-pull-9">
        
        <nav class="nav-section nav-site" role="navigation">
          <h2>MS in Business Analytics</h2>
          
            <div id="nav_sub"><ul class="depth_4"><li id="nav_sub_59990" class="first"><a href="/programs/specialized-masters/ms-in-business-analytics/academics/">Academics</a></li><li id="nav_sub_61286"><a href="/programs/specialized-masters/ms-in-business-analytics/admissions/">Admissions</a></li><li id="nav_sub_88095"><a href="/programs/specialized-masters/ms-in-business-analytics/msba-faculty/">MSBA Faculty</a></li><li id="nav_sub_75650"><a href="/programs/specialized-masters/ms-in-business-analytics/the-demand-for-analytics/">Demand for Analytics</a></li><li id="nav_sub_61288"><a href="/programs/specialized-masters/ms-in-business-analytics/events/">Events</a></li><li id="nav_sub_59992"><a href="/programs/specialized-masters/ms-in-business-analytics/applying-financial-aid/">Tuition &amp; Financial Aid</a></li><li id="nav_sub_88096"><a href="/programs/specialized-masters/ms-in-business-analytics/msba-career-service/">MSBA Career Service</a></li><li id="nav_sub_61959"><a href="/programs/specialized-masters/ms-in-business-analytics/apply-now/">Apply Now</a></li><li id="nav_sub_59995" class="last"><a href="/programs/specialized-masters/ms-in-business-analytics/contact-us/">Contact Us</a></li></ul></div>
          
        </nav>
        
      </div>
    </div>
  </div>
  <div id="s1-2" class="program2 program-section section">
    <!-- Primary Content -->
    <div class="row">
      <div class="columns large-9">
        <div class="row">
          <div class="columns medium-4 program-intro-overview">
            <p class="image-left"><img alt="Mike Chapple 0185 150" src="/assets/232181/fullsize/mike_chapple_0185_150.jpg"></p>
<p><em>“The Notre Dame MSBA program creates leaders who understand both the world of analytics and the business context. Our graduates help businesses apply analytic principles and techniques in an ethical manner to unlock the value hidden in their data, leading to improved decision-making."</em><a href="/research-and-faculty/directory/mike-chapple/" target="_blank"><strong><em> Mike Chapple</em></strong></a><em>,  Academic Director</em></p>
          </div>
          
          <div class="columns medium-8 program-intro-details">
            <ul>
<li class="icon-compass">
<strong>Location</strong> We are located on Notre Dame’s historic campus in South Bend and downtown Chicago, on Michigan Ave.</li>
<li class="icon-book">
<strong>Why get an MSBA?</strong>
<ul>
<li>Maximize your innate curiosity for insights and understanding</li>
<li>Give you tools and context to understand the transformational power of data</li>
<li>Build your confidence to put ideas into motion and create positive change for your organization</li>
</ul>
</li>
<li class="icon-compass">
<strong>Typical Student</strong>
<ul>
<li>Forward-thinking working professionals with at least two years work experience who possess an undergraduate degree from an accredited university</li>
<li>Business men and women with a sufficient comfort level with quantitative topics</li>
<li>Those who prefer to have personal classroom interaction with faculty</li>
<li>Those who want to embrace and be a part of the future</li>
</ul>
</li>
<li class="icon-network">
<strong>Format</strong>
<ul>
<li>12-month program based in Chicago at our Michigan Ave. campus</li>
<li>Classes meet on alternating weekends (Fri/Sat; 9am-6pm)</li>
<li>Three, three-day intensive sessions at Notre Dame's historic campus</li>
<li>Three credit hour practicum with a prominent company</li>
</ul>
</li>
</ul>
          </div>
          
        </div>
      </div>
      <div class="columns large-3">
        <ul class="nav-links">
          <li><a id="CTAGold_Apply" href="/programs/specialized-masters/ms-in-business-analytics/apply-now/"><span>Apply</span></a></li>
          <li><a id="CTAGold_Interact" href="/programs/specialized-masters/ms-in-business-analytics/events/"><span>Interact</span></a></li>
          <li><a id="CTAGold_Visit" href="/programs/specialized-masters/ms-in-business-analytics/visit-us/"><span>Visit</span></a></li>
        </ul>
        <div class="wufoo-program-contact wufoo-tablet-up"></div>
      </div>
    </div>

  </div> <!-- /intro -->

  
  

  
  
  <div id="s3" class="program3 program-testimonials program-section section bgcover">
    <div class="row">
      <div class="column">
        <div class="row"><div class="columns">
          <ul class="video-list">
          
          <li><a class="video" href="https://www.youtube.com/watch?v=Xak5kE4D5os"><img src="/assets/205684/fullsize/msba_video_3_thumb.jpg" alt="Highly Relevant Curriculum"><p class="video-name">Highly Relevant Curriculum</p></a></li>
          
          <li><a class="video" href="https://www.youtube.com/watch?v=1Pk5zRI4hO4"><img src="/assets/205686/fullsize/msba_video_2_thumb.jpg" alt="The Value of an MSBA"><p class="video-name">The Value of an MSBA</p></a></li>
          
          <li><a class="video" href="https://www.youtube.com/watch?v=-N56AHPvnjk"><img src="/assets/205685/fullsize/msba_video_1_thumb.jpg" alt="Why Business Analytics at Notre Dame"><p class="video-name">Why Business Analytics at Notre Dame</p></a></li>
          
          </ul>
        </div></div>
      </div>
    </div>
  </div> <!-- /videos -->
  

  
    <div id="s4" class="program4 program-rankings program-section section bgcover">
      <ul class="coins">
        <li class="coin"><a id="Stat_Position1_12" class="coin-front">12</a><div class="coin-back"><p>Number of months it takes to earn your MSBA</p></div></li>
        <li class="coin"><a id="Stat_Position2_12" class="coin-front">12</a><div class="coin-back"><p>Number of industries our students represent</p></div></li>
        <li class="coin"><a id="Stat_Position3_30" class="coin-front">30</a><div class="coin-back"><p>Number of credit hours needed to complete the MSBA</p></div></li>
        
        
        
      </ul>
    </div>
  

  

  

  
    <div class="program-summary program-section section">
      <div class="row">
        <div class="column">
          <div class="row">
            <div class="column">
            <p class="image-right"><img alt="Mike Chapple And Student" src="/assets/259448/fullsize/mike_chapple_and_student.jpg"></p>
<h2>Master of Science in Business Analytics</h2>
<p>The Notre Dame MSBA program equips actively employed business professionals with advanced techniques in data analytics and decision science. Our students develop expertise in areas such as data mining and visualization, statistics, modeling, optimization and simulation on data sets—all of which impact the operations, finance and marketing decisions for companies across industries. Candidates wrestle with ethical challenges of data management, including issues such as identity protection, privacy, ownership of information and corporate reputation. Through a capstone experiential consulting opportunity, our students work with live data and an actual client’s business challenge.</p>
<ul>
<li>
<strong>Program Length:</strong> 1 year</li>
<li>
<strong>Average Age:</strong> 30</li>
<li>
<strong>Work Experience:</strong> 2 years minimum</li>
</ul>
            </div>
          </div>
        </div>
      </div>
    </div>
  

  

</main>

<div class="beta large-3 large-pull-9 columns">
  <div class="wufoo-program-contact wufoo-mobile slate-form"><style type="text/css">
.slate-form {
   padding: 10px;
}

.slate-form label {
    font-weight: normal;
    font-size: 15px;
}
.slate-form input[type=text] {
   width: 100% !important;
   padding: 2px;
}
.slate-form input[type=email], .slate-form input[type=tel] {
   width: 100% !important;
   padding: 2px;
}
.slate-form button {
   color: #002b5b;
   background-color: #dcb439;
   padding: 10px;
   border: none;
   text-transform: UPPERCASE;
   font-weight: bold;
   float: right;
   border-bottom: 3px solid #caa228;
}
.slate-form button:hover {
    background-color: #efca56;
}</style>
<div class="slate-form" id="slate">
<h4>Request Information</h4>

<div id="form_aef93125-41a5-429b-8a9b-e30104cb76ea">Loading...</div>
<script>/*<![CDATA[*/var script = document.createElement('script'); script.async = 1; script.src = 'https://go.mendoza.nd.edu/register/?id=aef93125-41a5-429b-8a9b-e30104cb76ea&output=embed&div=form_aef93125-41a5-429b-8a9b-e30104cb76ea' + ((location.search.length > 1) ? '&' + location.search.substring(1) : ''); var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(script, s);/*]]>*/</script>
</div></div>

<nav id="nav" class="nav-site nav-full" role="navigation">
  <ul class="depth_1"><li class="first nav-57240"><a href="/">Home</a></li><li class="li-has-children nav-57242"><a href="/why-mendoza/">Why Mendoza</a></li><li class="active li-has-children nav-57249"><a href="/programs/" class="current">Programs</a><ul class="depth_2"><li class="first li-has-children nav-72794"><a href="/programs/nonprofit-programs/">Nonprofit Programs</a></li><li class="li-has-children nav-57250"><a href="/programs/mba-programs/">MBA Programs</a></li><li class="active li-has-children nav-57255"><a href="/programs/specialized-masters/" class="current">Specialized Master's Programs</a><ul class="depth_3"><li class="first li-has-children nav-57258"><a href="/programs/specialized-masters/ms-in-accountancy/">MS in Accountancy</a></li><li class="active li-has-children nav-57256"><a href="/programs/specialized-masters/ms-in-business-analytics/" class="current current-last">MS in Business Analytics</a><ul class="depth_4"><li class="first nav-59990"><a href="/programs/specialized-masters/ms-in-business-analytics/academics/">Academics</a></li><li class="nav-61286"><a href="/programs/specialized-masters/ms-in-business-analytics/admissions/">Admissions</a></li><li class="nav-88095"><a href="/programs/specialized-masters/ms-in-business-analytics/msba-faculty/">MSBA Faculty</a></li><li class="nav-75650"><a href="/programs/specialized-masters/ms-in-business-analytics/the-demand-for-analytics/">Demand for Analytics</a></li><li class="nav-61288"><a href="/programs/specialized-masters/ms-in-business-analytics/events/">Events</a></li><li class="nav-59992"><a href="/programs/specialized-masters/ms-in-business-analytics/applying-financial-aid/">Tuition &amp; Financial Aid</a></li><li class="nav-88096"><a href="/programs/specialized-masters/ms-in-business-analytics/msba-career-service/">MSBA Career Service</a></li><li class="nav-61959"><a href="/programs/specialized-masters/ms-in-business-analytics/apply-now/">Apply Now</a></li><li class="last nav-59995"><a href="/programs/specialized-masters/ms-in-business-analytics/contact-us/">Contact Us</a></li></ul></li><li class="li-has-children nav-57257"><a href="/programs/specialized-masters/ms-in-finance/">MS in Finance</a></li><li class="li-has-children nav-57259"><a href="/programs/specialized-masters/ms-in-management/">MS in Management</a></li><li class="li-has-children nav-80073"><a href="/programs/specialized-masters/residential-master-of-nonprofit-administration/">Master of Nonprofit Administration</a></li><li class="last li-has-children nav-57260"><a href="/programs/specialized-masters/master-of-nonprofit-administration/">Executive Master of Nonprofit Administration</a></li></ul></li><li class="li-has-children nav-57261"><a href="/programs/executive-education/">Executive Education</a></li><li class="last li-has-children nav-57267"><a href="/programs/undergraduate/">Undergraduate</a></li></ul></li><li class="li-has-children nav-57268"><a href="/research-and-faculty/">Research &amp; Faculty</a></li><li class="li-has-children nav-79318"><a href="/ideas-news/">Ideas &amp; News</a></li><li class="last li-has-children nav-57285"><a href="/information-for/">Information for</a></li></ul>
</nav>

  <nav class="nav-section nav-site" role="navigation">
    
      <h2><a href="/programs/">Programs</a></h2>
      <div id="nav_sub"><ul class="depth_2"><li id="nav_sub_72794" class="first li-has-children"><a href="/programs/nonprofit-programs/">Nonprofit Programs</a></li><li id="nav_sub_57250" class="li-has-children"><a href="/programs/mba-programs/">MBA Programs</a></li><li id="nav_sub_57255" class="active li-has-children"><a href="/programs/specialized-masters/" class="current">Specialized Master's Programs</a><ul class="depth_3"><li id="nav_sub_57258" class="first li-has-children"><a href="/programs/specialized-masters/ms-in-accountancy/">MS in Accountancy</a></li><li id="nav_sub_57256" class="active li-has-children"><a href="/programs/specialized-masters/ms-in-business-analytics/" class="current current-last">MS in Business Analytics</a><ul class="depth_4"><li id="nav_sub_59990" class="first"><a href="/programs/specialized-masters/ms-in-business-analytics/academics/">Academics</a></li><li id="nav_sub_61286"><a href="/programs/specialized-masters/ms-in-business-analytics/admissions/">Admissions</a></li><li id="nav_sub_88095"><a href="/programs/specialized-masters/ms-in-business-analytics/msba-faculty/">MSBA Faculty</a></li><li id="nav_sub_75650"><a href="/programs/specialized-masters/ms-in-business-analytics/the-demand-for-analytics/">Demand for Analytics</a></li><li id="nav_sub_61288"><a href="/programs/specialized-masters/ms-in-business-analytics/events/">Events</a></li><li id="nav_sub_59992"><a href="/programs/specialized-masters/ms-in-business-analytics/applying-financial-aid/">Tuition &amp; Financial Aid</a></li><li id="nav_sub_88096"><a href="/programs/specialized-masters/ms-in-business-analytics/msba-career-service/">MSBA Career Service</a></li><li id="nav_sub_61959"><a href="/programs/specialized-masters/ms-in-business-analytics/apply-now/">Apply Now</a></li><li id="nav_sub_59995" class="last"><a href="/programs/specialized-masters/ms-in-business-analytics/contact-us/">Contact Us</a></li></ul></li><li id="nav_sub_57257" class="li-has-children"><a href="/programs/specialized-masters/ms-in-finance/">MS in Finance</a></li><li id="nav_sub_57259" class="li-has-children"><a href="/programs/specialized-masters/ms-in-management/">MS in Management</a></li><li id="nav_sub_80073" class="li-has-children"><a href="/programs/specialized-masters/residential-master-of-nonprofit-administration/">Master of Nonprofit Administration</a></li><li id="nav_sub_57260" class="last li-has-children"><a href="/programs/specialized-masters/master-of-nonprofit-administration/">Executive Master of Nonprofit Administration</a></li></ul></li><li id="nav_sub_57261" class="li-has-children"><a href="/programs/executive-education/">Executive Education</a></li><li id="nav_sub_57267" class="last li-has-children"><a href="/programs/undergraduate/">Undergraduate</a></li></ul></div>
    
  </nav>




  
  
</div>


  </div><!-- .site-content -->

  


  

      <nav class="nav-supp" id="nav-supp" aria-label="Supplemental navigation">
        <ul>
          <li><a id="CTABar_RequestInformation" class="btn btn-blue btn-small caps" href="https://go.mendoza.nd.edu/register/?id=aef93125-41a5-429b-8a9b-e30104cb76ea">Request Information</a></li>
          <li><a id="CTABar_Apply" class="btn btn-blue btn-small caps" href="/programs/specialized-masters/ms-in-business-analytics/apply-now/">Apply Now</a></li>
          <li><a id="CTABar_AttendAnEvent" class="btn btn-blue btn-small caps" href="/programs/specialized-masters/ms-in-business-analytics/events/">Attend an Event</a></li>
          <li><a id="CTABar_VisitUs" class="btn btn-blue btn-small caps" href="/programs/specialized-masters/ms-in-business-analytics/visit-us/">Visit Us</a></li>
        </ul>
      </nav>

  

  <footer id="footer" class="site-footer vcard" role="contentinfo">
    <div class="row">
      <div class="footer-inner column cf">
        <p class="b2t"><a href="#header">Back to Top <i class="fa fa-sort-asc"></i></a></p>
        <p class="copyright org">
          <a href="http://www.nd.edu/copyright/" id="Footer_Copyright">Copyright</a> &copy; 2018
          <a href="http://www.nd.edu/" id="Footer_UniversityND" class="org">University of Notre Dame</a>
        </p>
        <p class="contact-info adr">
          <a href="/" class="site-link url fn" id="Footer_MendozaAddress">Mendoza College of Business</a>
          <span class="address"><span class="locality">Notre Dame</span>, <span class="region" title="Indiana">IN</span> <span class="postal-code">46556</span></span>
        </p>
        <p><a href="/why-mendoza/contact-us/">Contact Us</a><br>
      <a href="https://www.nd.edu/about/accessibility/">Accessibility Information</a></p>
        <nav class="social" aria-label="Social navigation">
          <ul>
            <li><a id="Footer_Social_Twitter" href="https://twitter.com/NDBusiness"><i class="fa fa-twitter-square"></i> <span>@NDBusiness</span></a></li>
            <li><a id="Footer_Social_Facebook" href="https://www.facebook.com/UNDMendoza/"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
            <li><a id="Footer_Social_YouTube" href="https://www.youtube.com/user/notredamebusiness"><i class="fa fa-youtube-play"></i> <span>YouTube</span></a></li>
            <li><a id="Footer_Social_LinkedIn" href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=1&amp;cad=rja&amp;uact=8&amp;ved=0CCkQFjAA&amp;url=http%3A%2F%2Fwww.linkedin.com%2Fedu%2Funiversity-of-notre-dame---mendoza-college-of-business-18367&amp;ei=3yiHU-PsHpKHqgbR_4CYAQ&amp;usg=AFQjCNE4HOUzs3im69w5ojrn3QKOt2PB3Q&amp;sig2=fh9SlO1GpfF4C8psp-NXRA&amp;bvm=bv.67720277,d.b2k"><i class="fa fa-linkedin-square"></i> <span>LinkedIn</span></a></li>
          </ul>
        </nav>
        <a href="/" class="ndmark" id="Footer_MendozaLogo"><img src="/images/marks/blue/ndmark300.png" alt="University of Notre Dame Mendoza College of Business"></a>
      </div>
    </div>
  </footer>
</div> <!-- .wrapper -->
<!--[if lt IE 9]><script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script><![endif]-->
<!--[if gte IE 9]><!--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script><!--<![endif]-->
<script src="/javascripts/site.1524825987.js"></script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddab0452474a136"></script>
<script>try { var w = document.querySelector('.wrapper'); if (w.innerHTML.indexOf('Liquid error:') != -1) { ga('send', 'event', 'Error', 'Liquid Error', location.href); ga('ConductorNetwork.send', 'event', 'Error', 'Liquid Error', location.href);} } catch(e) { }</script>

<script src="/javascripts/flexslider.1481659959.js"></script>

<script type="text/javascript" charset="utf-8">
  (function($){
    updateBgHeight = function() {
      var $hero = $('.program-hero'),
          $s1 = $('#s1'),
          $pageBg = $('.program-intro-bg'),
          $pageTitle = $('.page-title').parent(),
          $breadcrumbs = $('.row-breadcrumbs'),
          h = $s1.outerHeight() + $breadcrumbs.outerHeight() + 32;
      //$pageBg.css('height', h);
      //if($(window).width() >= 960) $s1.css('height', h);
    };

    animateProfileNumbers = function() {
      var scrollTop = $(window).scrollTop(),
          statsTop = $('.program-profile').offset().top - $(window).height();

      if(scrollTop > statsTop) {
        $('.program-profile').find('strong').each(function(i) {
          var statText = $(this).text();
          var statArray = statText.split(/[0-9]+/);
          if(statArray.length > 0) {
            var statId = "profile-stat-" + i,
                suffix = statArray.length > 1 ? statArray.pop() : '',
                number = parseFloat(statText),
                precision = number.toString().split(/[.]/).length > 1 ? number.toString().split(/[.]/).pop().length : 0,
                options = {
                  useEasing : true,
                  useGrouping : true,
                  separator : ',',
                  decimal : '.',
                  prefix : '',
                  suffix : suffix
                }
            ;

            if( (statText.indexOf(':') == -1) && (statText.indexOf('-') == -1) && (statText.indexOf(',') == -1) && !isNaN(number)){
              $(this).attr("id", statId);
              var counter = new CountUp(statId, 0, number, precision, 2.25, options).start();
            }
          }
        });
        $(window).off("scroll.animateProfile");
      }
    }


    $(window).load(function() {
      $('.program-hero').find('.flexslider').flexslider({slideshowSpeed:4500});
      $('.program-testimonials').find('.flexslider').flexslider({controlNav:false});
    });

    $(window).on('load resize', updateBgHeight);
    //$(window).on('scroll.animateProfile', animateProfileNumbers);
  })(jQuery);
</script>

</body>
</html>